Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Messages in Notification Center stuck on "None"

  1. #1
    Default Messages in Notification Center stuck on "None"
    iPhone 5
    IOS 6.0

    I use biteSMS for my SMS client and all was fine till several apps needed upgrades in Cydia the other day. Sadly I cannot remember which apps needed updates aside from the following.

    Activator
    Pandora Downloader
    Lockdown Pro

    Anywho, my issue is that my "Messages" app in the Notification Center options is set to badge an app, but otherwise play no notifications at all. I try to move it to banners, however as soon as I leave the settings app and kill it from the background it converts back to "None" for alerts. If I am inside the messages app I get my text sound alert, however not when outside the app, even if biteSMS is left running in background.

    I've tried the following:

    Cycling the Message notification on/off with a reboot, no help.

    Uninstalling/reinstalling biteSMS, no help.

    Rolled Activator back to 1.8.1, no help.

    Uninstalling/reinstalling SBSettings, no help.

    Cycling "Vibrate" settings on/off and rebooting, no help.

    Cycled biteSMS SMS alert toggle on/off in SBSettings with reboot, no help.

    Basic rebooted 3 times, no help.

    Verified DND was OFF. Cycled DND on/off, no help.

    Checked biteSMS privacy settings, all on.

    I'm at my wits end for possible solutions. Is there maybe a way to manually edit the NC toggles in iFile? Any other solutions? I've not yet tried saving my SHSH blobs from 6.0 and redoing the jailbreak however I'd really like to avoid that if possible. Thanks in advance for any help!

  2. #2
    Default Working
    Well got it working. Here is exactly what I did.

    BiteSMS removed. Respring. Reboot. NC options show "Badges" only. Cycle messages NC off, reboot. NC options show "Badges" only. Cycle messages NC on, reboot. NC options show "Bages" only. No change in function.

    SBSettings removed. Respring. Reboot. Settings in NC show "Badges only", no change in function.

    Activator removed. Respring. Settings in NC show "Badges" only. Notifications worked!

    Reinstalled biteSMS. Settings show "Badges" only but alerts function properly.

    Reinstalled Activator but version 1.8.1. Settings show "Badges" only, but notifications work.

    Reinstalled SBSettings, activator tried to upgrade but couldn't overwrite pervious version. Settings show "Badges" only but alerts function properly!

    Seems Activator 1.8.1 works ok, anything after that seems to cause the error.

    *shrug*

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •