Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: stuck in boot loop cant restore

  1. #1
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Mtl, Canada
    Thanked 4 Times in 4 Posts

    Default stuck in boot loop cant restore
    so my iphone turns on shows apple logo for 5 secs and restarts.

    im able to put the phone into recovery or dfu mode. i tried using the tinyumberlla recovery fix. but didnt work.

    so decided to do a custom restore using saved shsh blob.

    so put in dfu mode again. started the restore, but when installing the firmware the phone restarts. and after the restart it does the boot loop thing....

    anyway i can save this phone now since it seems i cant even restore the firmwre or is it trash now?

    its an iphone 4 /bb 2.10/ firmware 5.1.1

  2. #2
    Have you tried: Select IPSW > x_5.1.1_xxxxx_Restore in redsn0w and leave it running in the background while restoring?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts