Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help can't restore phone

  1. #1
    Default help can't restore phone
    I just got my phone yesterday and hasn't even been activated yet. I just wanted to play around with it first and just test it out. I upgraded it to 1.1.4 software then I used iPlus 2.0b to unlock jailbreak and activate my phone. It seemed to go good when I connected my phone to computer to sync my music it started to sync it. It froze when it was syncing so I tried to holding the top and the home screen button till it restarted.

    Now my phone just shows the cord and the itunes symbol. When I connect to my phone says its recovery mode and needs to be restored. I've tried all the versions of firmware and I can't get any of them to work. I've put it into the DFU mode and tried installing all of them. It either freezes or get error 6 mostly.

    I've tried to use IBrickr. It shows the green screen when I click on the Boot phone. When I try to downgrade, I get the error 6. I've tried using Ziphone using all the stuff on there to try to get anything to work and nothing.

    What can I do to fix it? I've been reading different things for the past day trying everything and I haven't found anything that works yet. I have the latest version of Itunes in stalled too. If I returned it to the store do they send it back before you get another one? I bought it from ATT online. I don't want to return it if they can tell I've done stuff to it.

  2. The Following User Says Thank You to PacmanTom For This Useful Post:

    bebeboricua (2008-03-22)

  3. #2
    ok...try to download the Firmware from this site. download 1.1.4 firmware and try to install it on your iphone. It shout work if you are in DFU mode. but you have to give itunes time to work

  4. #3
    How long should I wait? Because it seems like when it should be done I usually get the error 6. When it seems to never load it is usually loading for 45 mins before I finally stop it. I'm not sure how long it would take to get the firmware installed.

    I'm downloading it from the site so I will try it out.

  5. #4
    It shout take about 5 to 10 minutes.

  6. #5
    Well it tried to load up for 20 mins before I stopped it. Then it gave me error 6 the second time using 1.1.4 from this site.

  7. #6
    What is the last meseg that apers in itune before error 6 and on the first try???

  8. #7
    When it connects to itunes it says its in recovery mode and needs to be restored. I then hold shift and click restore and install the 1.1.4 from this site. It then extracts and prepares for iphone for install. My screen turns white for a second and the apple logo and spinning circle show up on screen. It did for at least 20 mins before I had the top and home screen button. There wasn't a message when I stopped it but it didn't seem like it was going to load either.

    Need some help I'm trying this http://ipluspwns.com/?q=node/65

    I can't figure out how to do this part 3. Upload the files (bbupdater, ienew, secpack, ICE04.02.13_G.eep, ICE04.02.13_G.fls) to the iPhone via SFTP or SCP to /usr/bin

    Can someone help me with that part?
    Last edited by PacmanTom; 2008-03-22 at 02:48 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •