Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Autocorrection feature stopped working!!

  1. #1
    Default Autocorrection feature stopped working!!
    Dear All,

    I have an OTB 1.1.1 and jailbroken 1.1.1 presently. Sometime back I installed an application WeFit without knowing what it is. It turned out to be a nightmare as after that, I could not install any further applications. Installer used to say "Main Script Execution Failure". I could not uninstall WeFit too from installer as it said "Main Script Execution Failure". So for last resort, I SSH into my phone and deleted the WeFit folder from Application list. Now my Installer started working again.

    Problem now Im facing is after this issue, Autocorrection feature has completely stopped working in any of the applications like SMS, Notes, Safari, etc. I tried to uninstall KB2 fix for turning on/off autocorrection, but didnt helped. Infact the setting of autocorrection didnt even got deleted from Settings even after I uninstall KB2. Later I even replaced the existing keyboard plist with the original one. It only removed the setting of autocorrection on/off from the Settings list, but the autocorrection feature is still not working. Although autocorrection works in Installer while adding new Sources.

    Another problem is still Wefit shows an application in my Installer. If I try to uninstall it, it again gives Main Script Execution failed.

    Please someone help me to get my phone back to normal.

    Thanks in advance.
    Regards,
    Anurag

  2. #2
    With so many experts on this forum, is there anybody who can help me out with this problem. Shall I say pleaseee

    Regards

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •