Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3GS Stuck in recovery

  1. #1
    Exclamation Iphone 3GS Stuck in recovery
    Hey,

    I know you are think O god no not another one but i have been looking for ages
    and still cant find the answer I am looking for :/ My Iphone 3gs was updated
    to 4.3.5 then uploaded a ipad bb to it. i got loadeds of error message and
    worked around them. i then came across this problem. The iphone turns on fine
    and all the buttons work. I cant get it in to dfu mode for some reason have
    been trying for the past hour :/ also iTunes is not picking it up ether any suggestions?

    i have tryed ireb,tiny umbrella wont pick it up and nothing seems to work.

    would appreate the help!
    thanks for your time Crimson

  2. #2
    have you tried redsn0w to put in DFU mode and then restore to 4.3.5.

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Holding power + home for 8 seconds will force a power off. If it's plugged in, it will reset and reboot. From there pwnd-DFU via redsnow should work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •