Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Hacked iPhone 3g, bb 05.12.01, fw 3.1.3 Do I need to ugrade this?

  1. #1
    Default Hacked iPhone 3g, bb 05.12.01, fw 3.1.3 Do I need to ugrade this?
    I need some advise to help me decide if I will have to upgrade to bb 5.13.04 and firmware 4.0/4.0.2/4.0.3 that can be unlock by Ultrasn0w. This is the farthest upgrade that I can take because I need the unlock.

    These are the things that I want to do with the phone(if allowed by firmware): play some games, install softphone apps, navigator, skype or something similar, and dictionary.

    Please give me some pros and cons.

    Thank you.

    EDIT: Is it true that upgrading the 3g to firmware 4.0 will slow it down a lot?
    Last edited by LoMayoKicksMyA; 2011-09-18 at 05:05 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •