Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Preserving Baseband While Downgrading to 4.3.5 from iOS 5 Beta 6

  1. #1
    Default Preserving Baseband While Downgrading to 4.3.5 from iOS 5 Beta 6
    My iPhone 4 was on 4.3.3 when i got it. Baseband was 4.10.01. I upgraded it to iOS 5 betas as they were released with preserving my baseband.
    I couldnt unlock but now i want to downgrade to 4.3.5 (I cant downgrade to 4.3.3 as i dont have its SHSH blobs saved).
    Can anybody tell me how i can preserve my baseband and still downgrade to 4.3.5 or 4.3.3 if possible.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    There isn't a need to preserve the baseband. It is already not unlockable. And I believe 4.3.5 shares the same baseband as 4.3.3.

  3. The Following User Says Thank You to i.Annie For This Useful Post:

    iFlames (2011-09-01)

  4. #3
    Does 4.3.5 have 4.10.01 too? I wasnt sure about that. Thanks

  5. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I do believe it does

  6. The Following User Says Thank You to i.Annie For This Useful Post:

    iFlames (2011-09-01)

  7. #5
    Can i downgrade to 4.2.1 ?

    Or can i upgrade to beta 7 while preserving my baseband and then unlock with gevey sim
    Last edited by iFlames; 2011-09-01 at 10:13 AM.

  8. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You need SHSHs for downgrading to 4.2.1.

    I don't believe the Gevey SIM is compatible with iOS 5, regardless of baseband version.

  9. The Following User Says Thank You to i.Annie For This Useful Post:

    iFlames (2011-09-01)

  10. #7
    I have SHSH blobs of 4.2.1 but i keep getting error 1

  11. #8
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    According to iPhone Wiki:

    Error 1
    You are attempting to downgrade an iPhone from iOS 5 to iOS 4.x. To resolve, use either custom firmware created by PwnageTool/sn0wbreeze or use notcom's FixRecovery utility available on his site.
    On an iPhone 4 downgrading from iOS 5, use the option in TinyUmbrella to allow a baseband "upgrade" to bypass the error and go back to basband 4.10.1.
    Unable to downgrade. Try changing the USB port (the back one of chassis is better) and restart computer.
    The installed version of iTunes may also be too old. Update iTunes.

  12. The Following User Says Thank You to i.Annie For This Useful Post:

    iFlames (2011-09-01)

  13. #9
    It worked! Thanks a lot i.Annie.
    I checked the "Upgrade iPhone 4 Baseband" on TinyUmbrella, but still got error. Then I tried fixrecovery421 by notcom and my iPhone booted just fine!
    Thanks again.

  14. #10
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Thank the iPhone wiki

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •