Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I have fixed autocorrect.

  1. #1
    OK. So for months now the frigging autocorrect was correcting me to me'

    That little apostrophe was driving me absolutely crazy.

    So I searched the internet but could not find a solution. Every thread I read said you have to reset the dictionary and I even tried that but it did not work.

    Finally, one of the posts said the dictionary file is located in: /private/var/mobile/Library/Keyboard/dynamic-text.dat

    So I used iFile to browse to the dictionary file and then ran a search for me'. When I found it I simply deleted it and voilą! Autocorrect will no longer replace the word me with me'

    It seem so simple so I'm wondering why I could not find this solution before.

    I'm on Iphone 4 with OS 4.0.1 and jailbroken of course.

    OK. I take it back. It worked for about ten minutes and the pice of schise is back at it again.
    Last edited by zoti; 2011-08-29 at 04:57 AM.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Personally, I have found that if I type it and hit the "x" on the autocorrected word many times, it stops doing it. So try simply typing "me" and x'ing out the autocorrect until it stops showing up.

    Edit: I did this just now with the word "uncheck" as it always autocorrect it for me to "unchecked" but now it stopped.

  3. #3
    Doesn't work on the word "yall" it always auto corrects it to y'all

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Lol maybe it's selective to what words used. It worked for me also for "baseband," used to make me type basement all the time.

    Edit: also fixes a particular word from being changed to "ducking"

  5. #5
    Quote Originally Posted by i.Annie View Post
    Edit: also fixes a particular word from being changed to "ducking"
    Rofl

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •