Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: All voicemail goes to Google voice

  1. #1
    Default All voicemail goes to Google voice
    I am using the SMS GV extension tweak. All voicemail messages to my regular ATT phone number go to Google Voice rather than the standard iPhone app. I can't determine why. iPhone 4 on 4.33 jailbroken.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Check your google voice account on your computer to see if you have voicemail set to forwarding to the GV account. I believe upon sign up GV will ask you if you want to forward all VM's to GV, you probably clicked yes without realizing it. So just go into GV and disable that feature.

  3. #3
    Thank you very much. I clicked the settings icon at www.google.com/voice. On the "Phones" tab, I clicked "Deactivate Google Voicemail on this phone" (my cell # was shown there). I then was instructed to enter a given code on the iPhone keypad and tap the call button. That took care of it.

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Great, glad you got it all sorted

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •