Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone explorer not working.

  1. #1
    Default iPhone explorer not working.
    I have the newest version of iPhone explorer and when I open it a window pops up saying "Unable to start the iPhone listener process. This error may occur because iTunes is not installed. Error code: Unable to load DLL 'itunesMobileDevice.dll': The specific procedure could not be found. (Exception from HRESULT: 0x8007007F)

    I have the most recent iTunes installed.

  2. #2
    depending on your system have you tried Cyberduck (Mac) winscp,iFunbox (PC)

  3. #3
    No, iPhone explorer worked in the last few weeks so I thought maybe it had something to do with the iTunes update n someone had experienced the same problem... I don't have wifi but I'll try the duck one for now, thank you.

  4. #4
    same problem here, did u find a fix? downgrade itunes?

  5. #5
    Default Iphone explorer not working
    I'm not looking for an alternative to Iphone explorer, I'm just looking for a fix to it not working, anyone have one?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts