Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Camera not working on 4.3.3!

  1. #1
    What's Jailbreak? Therockie20's Avatar
    Join Date
    Nov 2010
    Location
    Chicago
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Camera not working on 4.3.3!
    Hello all! So I have had this problem for a while (prolly since 4.1). The problem is that the camera doesn't work. The app will open, then get stuck on the shutter part of the app launch, while the switch between camera and camcorder has a seizure. I have an iphone 4 on 4.3.3 with a bb of 04.10.01 Itunes version 10.3.1 I have tried restoring to different firmwares both jail brocken and not jail brocken. Sometimes the camera will work before I put all my apps/music on the phone, but at some point it always stops working. oh, and most of the time the camera will work with a third party app if I don't open the camera app before the third party app. So it is definitely an apple hardware problem, and not a jailbreak hardware problem. I read somewhere that it has to do with not having enough space on my iphone, I have 1.4 GB free so I think that should be enough. I'm stumped I've tried everything I can think of but nothing works. PLEASE HELP ME!

  2. #2
    just a option when you restore if you are restoring from a backup try starting as a new device.



Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •