Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: me.com/find does not list iPhone4, but does list iPad2 - "push" missing

  1. #1
    me.com/find is not able to locate my iPhone4. However, it is able to locate my iPad2. It looks to be an issue with "Push" not being an option on the iPhone4's mobileme options........

    ipad2:
    mail/contacts/calendars, fetch new data, advanced, mobileme. options for the schedule are "push", "fetch", "manual". I have "push" enabled and me.com/find displays the device fine.

    iphone4:
    mail/contacts/calendars, fetch new data, advanced, mobileme. only options for the schedule are "fetch" and "manual". I have "fetch" enabled, and me.com/find does not display the device.

    Jailbroken, iOS 4.3.3, location services enabled. I've tried deleting and re-adding the account. I use the same login on the iPad2 as the iPhone4, as on me.com/find This worked prior to upgrading to 4.3.3.

    Anybody run into this issue? Is there a way to re-add "push" for the mobileme account on my iPhone4?

    EDIT1: I deleted the mobileme account again, added a dummy/test appleID, and "push" came back as an option. I re-added the original account, and "push" is gone again! Arrrrrghhhhh

    EDIT2: Okay, I added both the real appleID and the test appleID as mobileme accounts, deleted the test leaving the real one, and that showhow brought "push" back, and it shows up properly at me.com/find

    Whatever - I'll leave this up here in case anybody runs into the same issue. Here's an odd fix..
    Last edited by iamthekiller; 2011-08-12 at 09:36 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •