Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cannot Flash iphone - BB - 6.15.00 , firmware - 4.3.3

  1. #1
    Default cannot Flash iphone - BB - 6.15.00 , firmware - 4.3.3
    Hi Dev-Team , i have an iphone 3gs on baseband 6.15.00 , i used redsn0w to jailbreak it on 4.3.3 firmwide and it worked fine but it wouldn't pickup the network on any sim card, so i tried sn0wbreeze and made a new ipsw to flash the firmware(big mistake), after prepping the ipsw itunes was never able to restore the iphone i always get the error message 6 , it goes 99% and when its verifying the restore it gives error6(unknown error) and phone boots back to apple logo. ( it gets interesting now)
    at this moment i cant restore it using redsn0w also - whole flashing the firmware it gives error - no firmware download after 6000ms! giving up! and the phone reboots.

    i just checked the itunes - phone updater log and the same error shows up on screen while i flash with redsn0w, even that log shows the same error
    AppleBCMWLAN::handleIOKitBusyWatchdogTimeout(): Error, no successful firmware download after 60000 ms!! Giving up...
    i have the whole log and details with me , let me know if i can do anything to fix my phone.

    any suggesstion would be greatly appreciated! this phone cost me great amount of money and its nothing more then a paper weight now.. please help

  2. #2
    Livin the iPhone Life Bluemoldycheeze88's Avatar
    Join Date
    May 2010
    Location
    Ventura, California, United States
    Posts
    594
    Thanks
    33
    Thanked 27 Times in 26 Posts

    A custom 4.3.3 firmware is the only way to restore your iPhone.

    Once your phone is restore just Open up Cydia and use ultrasnow to fix the no signal.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •