Page 1 of 3 123 LastLast
Results 1 to 20 of 48

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone gets kicked out of dfu when trying to restore

  1. #1
    Default Iphone gets kicked out of dfu when trying to restore
    Hey everyone!
    I downgraded to from 4.3.5 to 4.3.3 with no problems at all but then when i got it jailbroke on 4.3.3 i went to Cydia and it was doing the normal reload thing i went outside came back in and my phone was just shut off I tryed to restore but that wont work because when i put it in dfu i try to restore it gets kicked out of dfu and gives me a 1601 code ive looked up all the fixes but none have worked. Im thinking my phone must just be messed up but i have no clue! Any help would be appreciated!

  2. #2
    Green Apple infinitypark003's Avatar
    Join Date
    Jun 2011
    Location
    Guam and Philippines
    Posts
    47
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Download TinyUmbrella and run the TSS Server and try the Restoration Process again.
    The Firmware Umbrella - TinyUmbrella

    Put this in your 'hosts' file and save it.
    #74.208.105.171 gs.apple.com
    #74.208.10.249 gs.apple.com
    127.0.0.1 gs.apple.com
    Twitter | @infinitypark003
    YouTube Channel | Infinitypark003

  3. #3
    Quote Originally Posted by infinitypark003 View Post
    Download TinyUmbrella and run the TSS Server and try the Restoration Process again.
    The Firmware Umbrella - TinyUmbrella

    Put this in your 'hosts' file and save it.
    #74.208.105.171 gs.apple.com
    #74.208.10.249 gs.apple.com
    127.0.0.1 gs.apple.com
    That's exactly what I did in the first place

    Okay a little update on tinyumbrella it shows it disconnecting and reconnecting back and forth so i figure when i use iREB when it disconnects its not it dfu pwned and so the 1600 error appears. Is there any way to dfu pwn while still connected to itunes? If not does anyone know a fix?
    Last edited by demo12; 2011-08-05 at 08:22 AM. Reason: Update

  4. #4
    Come on does anyone have any idea? pretttyyy pleasssee!

  5. #5
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    I'm a bit confused. Are you trying to reload 4.3.3 over an existing 4.3.3?
    What iDevice?

    Error 1600 refers to the device not being in a pwnd-DFU mode. I prefer redsn0w to enter pwnd-DFU mode.
    Error 1601 is not seen very often and a bit dated. An old Apple document recommends uninstalling iTunes and Apple Mobile Device, rebooting, and reinstalling.

    iTunes Errors - The iPhone Wiki
    Error 1601 or 1602 when restoring iPhone or iPod touch in iTunes

  6. #6
    Its an iPhone 3gs. I downgraded form 4.3.5 to 4.3.3 and everything was great and then i came in and it was just shut off and i cant get it to stay in dfu when i try to restore. Ive tried everything even a clean restore wont work.

  7. #7
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    So.... to be clear. You restored to 4.3.3 and it worked ..... for awhile .... Yes?
    Then something happened and you want to reload 4.3.3 again. Is this correct?

    I'm not sure what you mean by 'won't stay in dfu mode'. Redsn0w gets it into pwnd-DFU mode. When iTunes starts the restore process, it takes over, reboots the phone as necessary, and does it's thing. At that point, it's unimportant what state it's in.

    You haven't mentioned Tiny Umbrella. Are you using it with your 4.3.3 SHSH blobs and TSS Server running?

  8. #8
    Yes. well it only gets to the "preparing iPhone for restoration" then it kicks out of pwned dfu. is it supposed to? even if it is, it still throws the 1600 code so at that stage it shouldn't get kicked out right? yes im using Tiny Umbrella with my 4.3.3 SHSH blobs and TSS server running. But i tried a clean restore, i deleted the right stuff from my host file and that wont work either.

  9. #9
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by demo12 View Post
    Yes. well it only gets to the "preparing iPhone for restoration" then it kicks out of pwned dfu. is it supposed to? even if it is, it still throws the 1600 code so at that stage it shouldn't get kicked out right? yes im using Tiny Umbrella with my 4.3.3 SHSH blobs and TSS server running. But i tried a clean restore, i deleted the right stuff from my host file and that wont work either.
    Error 1600 is the device is NOT in a pwnd-DFU state in the first place -- a well-known issue with a well-known solution. Try using redsn0w with only one option 'just enter pwnd-DFU mode'. Follow the count-down timer precisely. Once iTunes starts the load, don't worry about the 'DFU state'.

  10. #10
    Thats what ive been doing this whole time and either the 1600 error or 1601 pops up. Ive even tried using iREB to put it in pwnd DFU too

  11. The Following User Says Thank You to demo12 For This Useful Post:

    enopola (2011-08-23)

  12. #11
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Ok ... and it's not working, right?

    So try using Redsn0w like I suggested.

  13. #12
    Yeah ive tried using them both redsn0w isnt working either

  14. #13
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Error 1600 is the device is NOT in a pwnd-DFU mode. No other way to get that error.
    I'm 99+% confident you're not correctly using Redsn0w or iREB to enter pwnd-DFU mode.

    I suggest searching the web for a you-tube video that shows the redsn0w DFU process better.

    Maybe it's time for a break. Sleep on it and start fresh another day

  15. #14
    I looked it up, im doing it exactly right I mean with iREB you just choose which model you have its kinda fool proof and redsn0w is very simple too. And even though it wont work, with a clean restore it should work with no problems right? I deleted what i put in the host file too.

  16. #15
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by demo12 View Post
    ....I deleted what i put in the host file too.
    The 'hosts' file should be completely free of anything 'apple'.
    Redsn0w, also confirms DFU was entered....... Please use redsn0w instead of iREB.
    What does the iPhone screen look like after redsn0w ... and ... before starting iTunes firmware restore?

    Error 1600 occurs early because the device can't load, not in pwned-DFU mode.
    Possibly 4.3.3 is corrupt. Is the 4.3.3 firmware standard Apple, or did you built a custom one?
    ...If standard, re-download 4.3.3 from MMi link found in my signature and try again,
    What version of iTunes? If less than version 10.2, update and try again.

    What is your baseband? Settings/General/About/Modem Firmware:
    What OS? Windows 7, or XP?

  17. #16
    Yes ive been using redsn0w and it confirms it.. The screen is black i cant turn it on or anything its always black. Im using the standard 4.3.3 firmware, its the current version of itunes and im using windows 7

  18. #17
    Sorry about jacking your thread but I'm currently faced with the same exact issue. Still no solution after about 6 - 7 hours of researching. I feel as if I have tried everything. Please let me know if you find a solution. The closest I have gotten was when it says "preparing iphone for restore" a white screen pops up and then the apple logo. But then it shuts off like it did before...

    Good luck. I'll give you a heads up if I find a solution

  19. #18
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by demo12 View Post
    Yes ive been using redsn0w and it confirms it.. The screen is black i cant turn it on or anything its always black. Im using the standard 4.3.3 firmware, its the current version of itunes and im using windows 7
    Modem firmware version?
    Settings / General / About / Modem Firmware?

  20. #19
    Quote Originally Posted by Mes View Post
    Modem firmware version?
    Settings / General / About / Modem Firmware?
    I cant access that the phone wont turn on....

  21. #20
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    What SHSH blobs do you have? Let's try installing a different version.

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •