Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone gets kicked out of dfu when trying to restore

  1. #41
    Yeah well ill let you know! Thanks for all the help!

  2. #42
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    You're welcome.

  3. #43
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Apple will replace it without warranty for a cost of $200 US dollars , you are better off buy a new one

  4. #44
    Default Fix 1618 Error
    I had exactly the same problem like you guys. 3gs phone was stuck in dfu black screen and nothing helped. But I got out and it works great! Install iREB RC4 from this web site iH8sn0w.com. Run it, click on the device you have, it will put in DFU and will tell you go to itunes. In itunes shift restore to firmware you want to restore. It shouldn't give any errors. (If you get error 3194 u need to install tinyumbrella and run that). After restore was finished successfully my phone still was in DFU mode and I used redsnow to exit from dfu by selecting some boot option which rebooted my device and now it works perfectly.

  5. #45
    I did everything you mentioned. When I did run with pwned dfu, I got the error 1604 after 10 seconds. When I didn't run TinyUmbrella, I got the error 3194. When I ran both pwned dfu and the TSS server with TinyUmbrella, the 1604 error came after about 2 minutes.

    As far as anything on the iPhone, when the "Preparing iPhone for restore" came up, the apple logo showed up. Then after 10 seconds disappeared and 2 minutes later, error 1604.

    Any more ideas? I read somewhere to disconnect the battery from the motherboard and reconnect. Would that have anything to do with it?

    Thanks,

  6. #46
    Yes Pixel T, you heard it right. I've should of mentioned it before. I went to local AT&T store in hopes they could fix it. The guy right away said I need to change the battery. He said that he would not charge if it still not working. So he changed the battery it didn't help. Than he tried to swap motherboard from another phone and to his knowledge it was no hope. But when I came back home and tried restoring from itunes, the apple logo came on. Which already was progress from the black not booting screen. I used irev and tinyumbrella and restored successfully to some firmware. But phone still was black and I got out tru redsnow.
    Do the same go to AT&T store and let them try to fix it!
    Thanks,[/QUOTE]

  7. #47
    Well, I never bought it from AT&T and its not under warrenty. I contacted a place on Craigslist that said they will fix it for $40 so I might just take that option.

    Thanks,

  8. #48
    I never bought from AT&T and my warranty is gone long ago. Just walk in and ask them to look at it or try to change battery.

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •