Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod app on iPhone 3GS doesn't show music or videos

  1. #1
    Default iPod app on iPhone 3GS doesn't show music or videos
    I am running a 3GS jailbroken using jailbreakme 3.0 on 4.3.3.

    Recently, the iPod app went from showing all of my music and movies to suddenly saying "No Content".

    The media is still on my phone. I can browse to it through iFile and play it from there, but it just isn't showing up in iPod.

    Has anyone else had this problem? Could it be the .db file that is missing?

    I don't recall loading anything new recently from Cydia that might have caused this.

    Any help would be greatly appreciated.

    Thanks

  2. #2
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,413
    Thanks
    1
    Thanked 82 Times in 76 Posts

    Is all your stuff synced to iTunes on pc?

  3. #3
    Yes. All my apps, music, movies, photos, etc... are synced to iTunes.

    If I hook my phone up to iTunes, and play a song that is on the phone and then sync, then all of my media shows up. but once I close the iPod app and reopen it, it is gone again.

    I am clueless as to why this is happening.

  4. #4
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,413
    Thanks
    1
    Thanked 82 Times in 76 Posts

    Wow...interesting...u have contacts synced somewhere too? If u do, you might wanna first unchecked syncing all ur music...reboot, then sync music back again...see what that does..

  5. #5
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    try updating itunes.
    60% of the time, it works every time.

  6. #6
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    If the db file is screwed u would need a restore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •