Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: DFU loop

  1. #1
    Default DFU loop
    I have a iPhone 4. Trying to restore it with custom firmware 4.3.2 that worked but it would only boot tether. Once I boot tethered I could use the phone, so I unplugged it and it went black after a minute. I think its in DFU loop. I can restore with custom firmwares but the screen will be black while restoring. So no Apple progress bar. The restore will finish and say successful but have a black screen. Tried to boot tether again and it won't work.. I'm finally stuck. I've tried other computers but just a plain black screen. Been working on this phone for more than 24+ hours day and night.. Any information would be great

    EDIT: Fixed the no picture. Needed to unplug battery from motherboard and hold lock button. But when my custom firmware restore is successful, it will say "Please leave iPhone connected it will appear...etc" But the other apple progress bar doesn't load up, instead it goes back to DFU mode. But when I boot tether via RedSn0w the pineapple will appear and for a second the apple will appear with a progress bar load half way then switch back to a pineapple then boot up. Once its booted up it will go back to DFU mode after a minute or so. Also I get error 37 when trying ifaith 4.3.2.

    EDIT 2: Couldn't get anything working so I updated to 4.3.5. You can closed thread.
    Last edited by dvn821; 2011-08-01 at 10:33 PM.
    If I helped thank me!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •