Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 113

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Someone put my head at ease please.

  1. #81
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    ios 4.2.1 (8C148a)
    bb 06.15.00

    yes ultrasnow installed and im rebooting now..i just received a pop up mg sayin new updates are available for carrier settings but nothing happened

  2. #82
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Not really sure what those are for or what they do. I installed them ... but don't think they were necessary.

  3. #83
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    i dont understand though because in settings,beside carrier it does say 02-uk an likewise when i go into about but i still get the no service message

  4. #84
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    A couple times, reinstalling the iPad BB has helped. But that can wait till tomorrow.

  5. #85
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    would that explain the restricted network message etc? i think ill give it a go tomoro then,its bed time for me. will you be on tomoro and take me through this lol?

    i appreciate the time and effort you have given me..realy do

  6. #86
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Jodydoc View Post
    ... will you be on tomoro and take me through this lol?..
    Yes ... I think so.

    And you're welcome. Let's hope tomorrow brings 100% success Good night.

    Hey if you're still on-line. Keep the phone on overnight with the SIM installed. I've heard that it sometimes takes 30 minutes to acquire a carrier signal. (always 1-2 minutes for me .. but can't hurt)
    Last edited by Mes; 2011-07-20 at 02:15 AM.

  7. #87
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Mes View Post
    Yes ... I think so.

    And you're welcome. Let's hope tomorrow brings 100% success Good night.
    I can only hope lol. did a quick google search there and im sort of convinced its blacklisted as i bought it off a guy who was on pay monthly about 6 months back. although i did the IMEI query online and it says its not blocked so i dont no lol. il read your reply in the morning..goodnight

  8. #88
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Hey Mes,I havent tried anything today just took a long break lol tho I'll be back on tomorrow to give it another go,should we try the bb reinstall you reckon?I'm for bed now so if your here tomorrow il msg ya ok thanks.

  9. #89
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    No problem. Rather than reinstalling the iPad BB, try installing 4.2.1 (if you have the SHSH blobs).
    Some are experiencing 4.3.3 + iPad BB issues. Let's verify the problem doesn't exist on 4.2.1 and go from there.

  10. #90
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Mes View Post
    No problem. Rather than reinstalling the iPad BB, try installing 4.2.1 (if you have the SHSH blobs).
    Some are experiencing 4.3.3 + iPad BB issues. Let's verify the problem doesn't exist on 4.2.1 and go from there.
    Hey just came on to check if u replied,yea that's way I restored to yesterday mate the custom 4.2.1? Or do u mean something else?il be on in the morning for your reply,cheers buddy ;-)

  11. #91
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Absolutely a custom 4.2.1

  12. #92
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Yea that's what iv got at the min Mes

  13. #93
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Jodydoc View Post
    Yea that's what iv got at the min Mes
    And it works? No problems?

  14. #94
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Even I wanna know this. A friend complained he had no service on 4,3.3 wit iPad baseband :-)

  15. #95
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    No that's what I restored to when you took me thru that process the other day lol and got no service etc still

  16. #96
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    I hate ipad baseband .

  17. #97
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Jodydoc View Post
    No that's what I restored to when you took me thru that process the other day lol and got no service etc still
    Back to my first thought. Re-load the iPad baseband.

    It should be simple. Already on 4.2.1 and jailbroken.
    Use redsn0w redsn0w_win_0.9.6rc17, browse to stock 4.2.1 iOS, select only Install iPad baseband. Done.

  18. #98
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    I will do when I get a minute,a little busy atm tho I'll be back with an update soon enough ok

  19. #99
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Well I got that done but no joy mate..I'm stumped lol

  20. #100
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Jodydoc ... [re]installation of the iPad BB was successful?
    Settings / General / About / Modem Firmare: 6.15.0? iOS 4.2.1? Ultrasn0w installed?
    And still no service?

    Have you tried a different SIM?

Page 5 of 6 FirstFirst ... 3456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •