Page 4 of 6 FirstFirst ... 23456 LastLast
Results 61 to 80 of 113

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Someone put my head at ease please.

  1. #61
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    aww bummer man! if i only my own laptop was working..i dunno why but i cant get passed the boot screen on it which is 'acer' then it remains blank.

    If i get my other brothers laptop,do i just start again from tiny umbrella? or how can i get rid of this malware issue?my head is fried lol although im thankful for your time thus far!

  2. #62
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Once you have a 'clean' computer. I would suggest starting completely over. Download everything, build everything, start from scratch.

    Cleaning a corrupted computer can be difficult because one rarely knows how much as been damaged. 50% of the time .. reloading from scratch is the best solution.

  3. #63
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    this laptop has no security programs on it whatsoever..is there any free programs that will rid me of these blasted things..i know most of the time when i scan..see items..go to remove it it says activate or register

  4. #64
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    With no security programs previously installed, it's likely infected in every way possible. Those free anti-this and anti-that are ok, but can't remove (or fix) everything. Even the professional utilities can't fix everything.
    Can't help ya with getting Windows freshly installed ... but that's what I recommend.

  5. #65
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    yea mate total bummer. i think ill try this other laptop and see what happens..its had no internet connection so hopefully it should be ok.

    As for the recreating the hosts file,is that still possible just to see?

  6. #66
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    If the system is clean, creating the hosts file won't be necessary

    Quote Originally Posted by Jodydoc View Post
    ...As for the recreating the hosts file,is that still possible just to see?
    I would advise against it ...

    Edit: The default and single 'required' entry is:
    127.0.0.1 localhost
    Last edited by Mes; 2011-07-19 at 07:27 PM.

  7. #67
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    just getting the new laptop now Mes...starting afresh as of now..what a long day lol

  8. #68
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    I'm here .... watching

    First thing, get your SHSH blobs to the new computer. Start TU, enable the TSS server, see if any errors.

  9. #69
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    saved the SHSH there now..i think the TSS server will work as it is clickable and no error came up regarding the server. but sn0wbreeze is acting up again,same as before although il get around that somehow.This laptop is a rocket compared to that last one. So il see what happens after i create ipsw etc again

  10. #70
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by Mes View Post
    I'm here .... watching
    Mes is on a roll today

  11. #71
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by ihappy View Post
    Mes is on a roll today
    Never seen a more committed forum lol!

  12. #72
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Accomplished so much other stuff today too
    Like they say "If you want something done, give it to a busy man (or woman) "

  13. #73
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Mes View Post
    Accomplished so much other stuff today too
    Like they say "If you want something done, give it to a busy man (or woman) "
    lol exactly..iv been at this since roughly 11.30 am this morning and it is now 12.20am..now thats how keen i am lol now give or take a break or five here and there lol

  14. #74
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Jodydoc View Post
    Never seen a more committed forum lol!
    Haha. Only on the 3rd Tuesday of the month following a full moon

  15. #75
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    right..off i go again lol.

    restoring....i hope lol

    restored..upgraded complete in cydia,now rebooting then guna install ultrasn0w but iv a feeling it wont work as im still seein a signal bar as before..should it not be no sim or no service?
    Last edited by Jodydoc; 2011-07-20 at 01:51 AM.

  16. #76
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    That's ok. You have a SIM installed. The no service message will appear after awhile.

  17. #77
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Same result unfortunately guys i cant think of anything else?

  18. #78
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    I'm not convinced yet..... Let's review.

    iOS version
    BB version:
    Ultrasn0w installed:
    rebooted 2 times (minimum):
    ???

  19. #79
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Im getting no service now..then when i switch airplane mode on and off it searches for a few then i get the restricted network again as before..aw guys im beat lol

  20. #80
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Take a break. Tomorrow is a new day

Page 4 of 6 FirstFirst ... 23456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •