Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Messages.app Won't Display Hyperlinks

  1. #1
    Default Messages.app Won't Display Hyperlinks
    Anytime someone sends me a link via text message, instead of having the little blue underline, it just shows it as plain text. I disabled all themes, and I disabled everything that modified anything in the Messages.app I also put the device in safemode and it still won't work.

    Does anybody know what I should do?

  2. #2
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Is that supposed to be a feature for messages.app?

  3. #3
    Yes, it used to. They also won't display in Mail.app

  4. #4
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Have you tried resetting all the settings?

  5. #5
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Try googling :-)

  6. #6
    Quote Originally Posted by ihappy View Post
    Have you tried resetting all the settings?
    That didn't work, and it stuck me into safe mode, and I am still working on getting out.

    Do you know of anything else?

    Quote Originally Posted by xtacy View Post
    Try googling :-)
    That's what I tried first before posting this thread, maybe I just suck at google but I don't know.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •