Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Facetime Not Working on iPhone 4

  1. #1
    Default Facetime Not Working on iPhone 4
    Woke up this morning to test Facetime with a friend's new iPhone and realized I do not have the Facetime option in the Phone.app anymore. Did google research and tried everything:

    Reset All Settings
    Hard Reboot: Hold Power/Home button
    Safe Mode: Still not working.
    Removed a few new Cydia apps I recently Installed.

    The main problem is when I go to my Settings>Phone, Facetime is set to OFF. I turned it on and 3 seconds later it turns OFF automatically. For some reason it does not want to stay on.

    I have a Jailbroken iPhone 4.1 iOS. What can I do to fix this. Do I really need to wipe it clean and re-jailbreak it to 4.3.3? I was going to do that eventually but wanted to see if anyone had this issue and found a fix for it. Please let me know, its bugging me.
    Bartle Doo

  2. #2
    A long shot but.... It may not be supported or allowed by your network provider! Give them a ring to check!

  3. #3
    Try reseting network setting

  4. #4
    I have AT&T and I used FaceTime before on this phone.

    Resetting all settings does network settings. So that is redundant.

  5. #5
    Does anyone have any ideas of what I can do or just stumped. Over 175 views it seems like everyone is stumped. I may just have to upgrade to FW 4.3.3 but was hoping there would be a quick fix for it or someone may have had this similar issue.
    Bartle Doo

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •