Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some Jailbreak Apps Not Opening?

  1. #1
    Unhappy Some Jailbreak Apps Not Opening?
    Hey all, I have a simple (I think) but annoying problem. I'm on a 3G running 4.1, jailbroken with Redsn0w I think. Recently some apps, most namely BiteSMS, have stopped opening for me.

    When I tap the icon, it opens the loading screen as normal but then after a second or less it just goes back to the springboard without opening the application. I have tried reinstalling the apps in question, but to no avail. Is there some sort of easy fix for this, or does the problem just come down to me running too old of a device? I'm assuming it's not the device, because as far as I know applications are generally firmware and not device reliant.

    Any help would be greatly appreciated, as I really do love using BiteSMS. QuickReply and compose still work, but I can't get into the app itself. Thanks in advance for any suggestions.
    Last edited by mrweiner; 2011-06-25 at 11:38 AM.

  2. #2
    Green Apple infinitypark003's Avatar
    Join Date
    Jun 2011
    Location
    Guam and Philippines
    Posts
    47
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Sometimes Jailbreak Apps are broken on a Firmware. Try updating to 4.2.1 and see If the problem still happens.
    Twitter | @infinitypark003
    YouTube Channel | Infinitypark003

  3. The Following User Says Thank You to infinitypark003 For This Useful Post:

    mrweiner (2011-06-25)

  4. #3
    Bummer, you're probably right. I thought maybe it would be something else, but I guess I might as well update to the last firmware I can ever get on the phone anyway. Haha. Thanks for the input.

  5. #4
    Well, so much for an upgrade fixing it. App's definitely still broken. Bummmerrrrr.

  6. #5
    Quote Originally Posted by mrweiner View Post
    Well, so much for an upgrade fixing it. App's definitely still broken. Bummmerrrrr.
    I would suggest disabling all other MobileSubstrate extensions and see if it works then.
    If that works then you'll need to check them one by one and see which one is causing it to break.

    If it doesn't work I'd suggest contacting the developer of BiteSMS.
    Good Luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •