Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS Stuck in DFU loop! Help!

  1. #1
    Default iPhone 3GS Stuck in DFU loop! Help!
    In the attempt of updating my iPhone from 4.01 to 4.3.3 using Sn0wBreeze (as to preserve my baseband because I'm with T-Mobile) I seem to have put my phone in a boot loop. After I shift restore in iTunes, I get a message that says my phone has been restored successfully, but then iTunes gives me another pop up that says it is in DFU mode again. I have tried using Tiny Umbrella, but to no avail it is still in DFU mode. If anyone can help me, please do!

    Thank you in advance!

  2. #2
    well,try tinyumbrella,it can kick out the DFU mode

  3. #3
    I've tried that, I think. I used something called fixrecovery43.exe and it just puts it back into DFU mode.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Point your hosts file towards apple server and restore to cfw of 4.3.3 again. Do that by deselect : set host file to cydia and close TU.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •