Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 1.1.4 is messed up

  1. #1
    Default iphone 1.1.4 is messed up
    Hi there!

    I jailbreaked my 1.1.4 iphone (with german t-mobile contract) and all worked fine untill I just installed the Services app.

    The following happened:
    The language switched to english and the Springboard keeps on restarting every few seconds. I have no chance to go into the installer und uninstall the services app.

    I'm able to SSH into my iPhone. Is there a way to get this fixed without having to reset the firmware? Thanks for any help!

    Regards,
    Jasper

  2. #2
    my suggestion is better to restore your iphone in itunes, then use the Zibris Ziphone jailbreak..then upgrade it again to 1.1.4

  3. #3
    Yeah, I did a restore and another jailbreak, now all is working fine.

    But I'm afraid to install Services again ;-)

    Thanks for your help!

  4. #4
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    services is a potentially nasty little program. it did the same to me when i had 96 other apps working properly. i went in and deleted services.app and the phone fired back up.

  5. #5
    Quote Originally Posted by JasperHH View Post
    Yeah, I did a restore and another jailbreak, now all is working fine.

    But I'm afraid to install Services again ;-)

    Thanks for your help!
    Try Bossprefs, its like Services but the Edge if set to OFF stays OFF.
    If I could help you with my answer give me a

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •