Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone stuck at apple logo after jailbreakme.com attempt

  1. #1
    Default iphone stuck at apple logo after jailbreakme.com attempt
    hey guys, long time reader, first time poster (after trying multiple searches)

    I have an iphone 4 that was water damaged (5 minutes in the pool).. tried the rice trick, didn't work.. got rubbing alochol, cleaned all contacts and voila, phone powered on but only when plugged into the wall charger. With the computer usb charger it kept rebooting. (i saw some (very small) amount of corrosion on the corner of the battery)

    so, i thought maybe i could jailbreak it, install ssh, winscp and transfer the files over wireless then try a complete restore (maybe i should have bought a battery first) Anyway, the phone has baseband 01.59.00 and had firmware 4.0.1 so i figured i could use jailbreakme.com to jailbreak and install cydia.

    I started the process over wifi and noticed it was progressing along, so i did some errands while the jailbreak happened.

    When i got back about 10 mins later, the phone was at the apple logo, i let it sit another 3 mins but it was still at the same apple logo. i tried rebooting the phone, same result.

    if i plug it in the computer, it just reboots.
    if i put it in dfu, itunes recognizes it in recovery mode. I tried to kick it out of recovery using tinyumbrella and it reboots the phone -- but then it goes in the continuos reboot loop.

    so, in summary
    -- usb powered it reboots
    -- wall powered it stays at the apple logo

    I would like to save the photos and contacts, but not sure if that is possible..
    Unfortunately, i don't have shsh blobs saved at the moment. I tried doing a manual ECID in tinyumbrells but not sure if the shsh got saved.

    So, my questions are
    1) is there any way to fix this?
    2) is there any way to save the data (photos, contacts) while in recovery mode?
    3) if i restore (not update) will it go back to 4.0.1 and keep my 01.59.00 baseband? (it gives me the msg that after restoring, it will talk to apples server to sign it or something)
    4) does anyone know if replacing the battery might help?

    thanks for your help.

  2. #2
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Try WD40, spray it in a tooth brush and brush the contacts of the boards, solder points specially on ICs (chips), maybe it have some of corrosion like you said and it have a short somewhere, WD40 is not conductive, it clean and take out the rust. You can go to Radio Shack too and buy PCB cleaner if you dont want to use WD40.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •