Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App install and updates issue

  1. #1
    Green Apple
    Join Date
    Jan 2008
    Location
    New York City
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Default App install and updates issue
    Hey guys,

    very strange issue, over the past month or so I have been having an issue on and off where when i try to update an app from the app store or install a new app, when I hit "install" or "update" the popup to put my password in never comes up, the phone just gets stuck at that point, it doesnt crash springboard or anything the popup just never comes up, I have to go into safe mode to get the popup to come up when it happens, anybody know what the conflict may be?

  2. #2
    If the App Store is hidden with SBSettings, or inside a Category, it cannot authenticate. Just leave it on the regular dashboard, respring and you will be fine !

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    That is kind of strange. I haven't seen this particular problem before. Have you tried signing out and back into your account in the App Store? Have you also tried a hard reset? Perhaps it is something you've installed in Cydia recently causing a conflict.

    I would check all of the above out and see if the problem persists after. To be honest, if that were me I'd be so annoyed I would just restore, rejb, and set up as new. But if you'd prefer to avoid that, exhaust all possible options you can think of. These are all I can think of, being that I've never seen anybody have this issue before; but I'm really leaning towards that it is something from Cydia. If you haven't installed anything new from Cydia in the past month then I'm stumped.

  4. #4
    Just a thought do you have any restrictions turned on? If so check you haven't accidentally switched one over.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •