Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak gave my iPhone 3G WSOD

  1. #1
    Default Jailbreak gave my iPhone 3G WSOD
    Today I tried jailbreaking my iPhone 3G running 3.1.3 using redsn0w 0.9.4, which was working like a charm up until the reboot in which case the phone had a permanent white screen of death. I've tried everything, hard reset, DFU mode, even restoring it through iTunes and re-jailbreaking it. It restores just fine but still has a permanent white screen that I can't get rid of. The phone has never been dropped and was working perfectly up until the point I tried to jailbreak it with redsn0w. Any ideas?

    Can anyone help me? I really need my phone back.
    Last edited by Matt V; 2011-05-19 at 06:46 PM. Reason: Automerged Doublepost

  2. #2
    Just do a baasic restore to 3.1.3 then use jailbreakme to jailbreak

  3. #3
    How can I use Jailbreak Me when I can't even access anything on the phone?

  4. #4
    Quote Originally Posted by Matt V View Post
    How can I use Jailbreak Me when I can't even access anything on the phone?
    He already said RESTORE first then use jailbreakme

  5. #5
    Like I said in the first post, I've restored a couple times now and it won't come out of the white screen.

  6. #6
    Are you in dfu? Using tu? Anything

  7. #7
    I've tried DFU and recovery mode, still get the same result. And I use TU to get the phone out of recovery mode after restoring back to 3.1.2/3.1.3

  8. #8
    Do you have the option in tu for fixed recovery? And are you getting an error code?

  9. #9
    It appears I was using the old version of TU (4.22). I'll try this new version with fix recovery and see what happens.

    Ok I can click Fix Recovery but it appears to do nothing. I click yes to confirm but then I get no response. How long does that take exactly?
    Last edited by Matt V; 2011-05-19 at 08:19 PM. Reason: Automerged Doublepost

  10. #10
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,101
    Thanks
    361
    Thanked 544 Times in 404 Posts

    Sounds to me like a broken screen that just happened to break at the exact time you were jailbreaking!!
    Last edited by skiptowncat; 2011-05-19 at 08:45 PM. Reason: Goddamn autocorrect

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •