Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in recovery mode!!

  1. #1
    Default Stuck in recovery mode!!
    I'm f'd

    I went to restore my phone through itunes.

    jailbroken with redsn0w 14 and I keep getting error 1013.

    What can I do to fix this!!!

    Thanks,
    Bind

  2. #2
    Use TinyUmbrella to kick it out of recovery.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    Ok so I entered DFU mode and hit fix recovery do I start TSS server now?

    Thanks for the fast reply,
    Bind

  4. #4
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Quote Originally Posted by bind777 View Post
    Ok so I entered DFU mode and hit fix recovery do I start TSS server now?

    Thanks for the fast reply,
    Bind
    Did the phone reboot after you hit fix recovery? If no then No need to run TU tss if your going to 4.3.3 uncheck the set hosts to cydia in TU and close TU. Restore to 4.3.3 in iTunes and jailbreak with redsnow rc16.

  5. #5
    The phone did not reboot.

    I hit fix recovery...then hit TSS which was pending on accepting connections.

    I re-did the process and hit Save SHSH which only gave me 4.3.3 from Cydia.

    Currently running 4.3.2 (Does that matter?)

    As of right now I am stuck in DFU mode. Should I just re-jailbreak with redsn0w 16?

  6. #6

  7. #7

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Open tiny umbrella
    Click on advanced
    Deselect box that says set hosts to cydia on exit
    Click apply and close tiny umbrella
    Proceed with the update/restore to 4.3.3

    You wont get the 1013 error if you do this

  9. #9
    Thanks Simon,

    Im in the process right now. It is almost complete and it looks like I wont get any error.

    Thank you for saving me from buying the white ip4!

    Bind

    EDIT: IT WORKED THANKS A TON

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •