Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help - failed to fetch ...apt.modmyi.com/dists/...

  1. #1
    Question Help - failed to fetch ...apt.modmyi.com/dists/...
    I have 2 iphones (3gs + 4)
    on the iphone 4 (v4.2.1) when trying to refresh cydia,
    for the last about 1-2 weeks I get that message:

    failed to fetch http://apt.modmyi.com/dists/stable/m...m/Packages.bz2 Hash Sum Mismatch.

    which because of it I cannot update some of my apps like Lock Info.

    the other iphone (3gs) do not have this problem and is showing the latest lockinfo version.

    I have tried several wifi spots, with or without VPN, and on EDGE.
    and all a no go.

    please, does someone here know what should I do to refresh that source ?

    thanks...
    Last edited by slak44; 2011-05-14 at 07:38 AM.

  2. #2
    Yeh sometimes that happens just delete the repo and add it again or restore your iPod

  3. #3
    i deleted the modmyi rep, now when trying to add it again it says this error:
    did not find repository
    the indicated repository could not be found...

    please, there mus be a way to return the modmyi rep without restoring the whole phone, ssh it or something, I have fixed more difficult things then this without restore....

    does anybody know how to restore the modmyi rep to cydia after removed ?

    success !!

    If anybody else is interested this is what i did to solve it:

    1. deleted the modmyi rep.
    2. ssh or use ifile to go to : /etc/apt/sources.list.d
    3. create a new note: "modmyi.com.list" (without the inverted commas)
    4. open this and type: "deb http://apt.modmyi.com/ stable main" (without the inverted commas)
    5. Save and respring.

    the modmyi was added and refreshed 100% like it should.

    Thanks and hope this will help others...
    Last edited by slak44; 2011-05-14 at 09:14 AM. Reason: Automerged Doublepost

  4. #4
    The repo was probably just down, Happens sometimes.
    You probably just had lucky timing when you manually added the source

  5. #5
    Quote Originally Posted by Trypt4mine View Post
    The repo was probably just down, Happens sometimes.
    You probably just had lucky timing when you manually added the source
    No way my friend, 2 weeks of failure to update the repo, in which my other Iphone in the same network was able to update with out a problem, and I could also open the repo address in my computer, and the fact that in the second after I reentered the repo manually it worked again... all points to the conclusion that it worked based on these actions.

    peace out.

  6. #6
    Haaha alrighty then cap =P
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •