Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Battery died without changing a little in the status bar!

  1. #1
    Default Battery died without changing a little in the status bar!
    hey guys okay my battery lasted a full 3 days! But throughout all three days the battery image in the status bar didn't change at all. It always showed the battery image as completely full and now it just automatically died. So how can i fix the status bar battery image to actually change and show me the battery level.

    JUST TO MAKE SURE I'M TALKING ABOUT THE HEADER (STATUS BAR) BATTERY ICON (NOT THE UNLOCK SCREEN) lol.

    By the way this is the first time this has happened to me.

  2. #2
    Green Apple khil's Avatar
    Join Date
    Jan 2008
    Location
    Sydney, Australia
    Posts
    68
    Thanks
    7
    Thanked 9 Times in 9 Posts

    hey nirav464, what firmware are you on?

    this happened to me when i first updated to 1.1.3, the phone also had the same problem on lower firmwares after 1.1.3, and i couldnt get rid of it for quite sometime. it became so bad that the phone wouldnt even last 20minutes or so. or would never change properly because the battery status was always at 100/plug icon.

    often a hard reset would fix the problem temporarily. but for me, 1.1.4 fixed the problem.

    the problem seemed to be caused by something wrong with the powermanagement file in the iphone.

    i recommened installing battery info from trejan's repo - http://www.trejan.com/irepo/ and just monitor the status of the battery threw out the day.

  3. #3
    hey thanks for the advice and im on firmware 1.1.2 don't know why but this just happened today. never had a problem like this before.

  4. #4
    iPhone? More like MyPhone Dan0609's Avatar
    Join Date
    Jul 2007
    Location
    Tampa, FL
    Posts
    213
    Thanks
    16
    Thanked 14 Times in 13 Posts

    Ironic... same here today. 1.1.4 ATT , just stuck at 100% all day and it finally died lol

    I knew it was lying to me

  5. #5
    ya i was like OMG my battery is awesome!! but actually this is the first time i've had my battery last a full 3 days. Maybe because i uninstalled Apollo...

    also whats better to use the wall charge or the USB? and if i leave it on the wall charger over night, will that decrease my battery life? :?
    Last edited by nirav464; 2008-03-20 at 03:11 AM.

  6. #6
    Green Apple khil's Avatar
    Join Date
    Jan 2008
    Location
    Sydney, Australia
    Posts
    68
    Thanks
    7
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by nirav464 View Post
    hey thanks for the advice and im on firmware 1.1.2 don't know why but this just happened today. never had a problem like this before.
    not sure why it happened today, although the question you should be asking is "what changed 3 days ago to make my battery icon stay at 100%?"

    it was definetly going to turn itself of at some point. however you'll need to try and remember what changes, if any, you had made to cause an inaccurate battery reading on the statusbar thingo. did you recently unlock, restore/upgrade?

  7. #7
    the only change i can remember is that i unistalled apollo and i changed the customize plist becuase the carrier logo wasn't changing. Well i didn't do the change, the developer of customize did the change for me.

  8. #8
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    you didn't do a cold boot after uninstalling.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •