Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange Audio Problem

  1. #1
    Green Apple stan_the_man_123's Avatar
    Join Date
    Sep 2007
    Location
    London, United Kingdom
    Posts
    61
    Thanks
    35
    Thanked 22 Times in 15 Posts

    Default Strange Audio Problem
    I have had a strange problem with my iPhone lately. My audio on my phone is not working, exept the iPod.

    There is no unlock sound, no lock sound but my sms and call sounds work. I do have my silent switch off, I have tried restarting many times, and have uninstalled any volume booster installs. Also, when I switch my silent switch on, it doesn't vibrate.

    I am on a ZiPhone 2.5 unlocked 1.1.4, 1.0.2 OTB iPhone and I really need some help on the matter.

    Stan

  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    have you tried resetting all settings in settings? (hope that wasn't confusing)

  3. #3
    This is quite a common problem, I've had it a few times. Basically, it's to do with the silent ringer switch. The iPhone can't remember which mode it is in, and will not recognize when you switch it. Some Audio will work, some wont.

    To fix this, Turn off your phone. Plug in your head phones, then unplug them about a second later. Plug them in, unplug them. Plug them in, unplug them.
    3 times SHOULD do. Then turn your phone on, everything should be working fine.

    If not, try this method again, but if that fails, You must have a different problem.

    ~ The wonderful world of iPod ♫

  4. The Following User Says Thank You to Conn18 For This Useful Post:

    stan_the_man_123 (2008-03-19)

  5. #4
    Green Apple stan_the_man_123's Avatar
    Join Date
    Sep 2007
    Location
    London, United Kingdom
    Posts
    61
    Thanks
    35
    Thanked 22 Times in 15 Posts

    Aw damn! I just restored and that probably would have worked as well!

    Thanks anyway, I'll know what to do if it happens again!

  6. #5
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Dallas, TX
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Conn18 View Post
    This is quite a common problem, I've had it a few times. Basically, it's to do with the silent ringer switch. The iPhone can't remember which mode it is in, and will not recognize when you switch it. Some Audio will work, some wont.

    To fix this, Turn off your phone. Plug in your head phones, then unplug them about a second later. Plug them in, unplug them. Plug them in, unplug them.
    3 times SHOULD do. Then turn your phone on, everything should be working fine.

    If not, try this method again, but if that fails, You must have a different problem.

    That did it for me. Thanks!

  7. #6
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    You can skip all that jive by sticking a toothpick in the hole and removing the offending switch bar from it's resting position where it is sticking. Happens a lot on Mac laptops.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •