Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone losing service when docked

  1. #1
    Default iPhone losing service when docked
    hi iwas charging my iPhone with my iPod charged it got really hot and tthen a white screen appears I unplugged it immediately and now I cannot get service when my ipohne is charging or docked and the speaker sounds all fuzzy now kind of like how a tv sounds like when it loses reception. My phone is unlocked so can't bring it to the store . Any help is aprreciated . Can i replace the speakers? Thanks guys

  2. #2
    if you were charging your IPHONE...with an IPOD charger...then that could be the reason there...it sounds like your iphone got more power then it needed...and got over heated because of it...and when that happens it causes unfixable damage...so i would stick with items that are made for the iphone.. because iv seen some chargers for hte ipod that have more connecters and everything on them... so if its not built for the iphone...dont use it..unless u kno for a fact that it works...



    i would sell the phone on ebay...get some good money for it..then buy a new one...its never fun to keep a phone that has hardware issues...cuz that will lead to more issues in the long run..


    get a new iphone...use iphone certified parts with it..

  3. #3
    there was no warning to me about it. i was charging it through a dock too. wouldnt the dock just reject it? after a while, the static noise disappered. but im still losing service.. it says "no serive " and gives me a note saying "repair needed please refer to apple.com/support" . im pretty sure i burned something...

    edit, now, i cant even safely charge it with my original charger. it gets so hot! any ideas on what happened? now it wont even turn on. ugh....
    Last edited by yoitsme_1; 2007-09-30 at 09:21 AM.

  4. #4
    This just happened to me too. Any luck yet?

  5. #5
    one of the phones that i unlocked had a similar problem, when it is on the dock, it seems to be ok, when you take it off "NO SIGNAL" or 1 or 2 bars if you're lucky. any ideas?

  6. #6
    Quote Originally Posted by jacobzking View Post
    one of the phones that i unlocked had a similar problem, when it is on the dock, it seems to be ok, when you take it off "NO SIGNAL" or 1 or 2 bars if you're lucky. any ideas?
    sounds like a defective iphone, unless it wasnt doing this before the unlock, then the unlock probably broke it. You should try restoring it.

    Quote Originally Posted by yoitsme_1 View Post
    hi iwas charging my iPhone with my iPod charged it got really hot and tthen a white screen appears I unplugged it immediately and now I cannot get service when my ipohne is charging or docked and the speaker sounds all fuzzy now kind of like how a tv sounds like when it loses reception. My phone is unlocked so can't bring it to the store . Any help is aprreciated . Can i replace the speakers? Thanks guys

    I agree it sounds like it got too much power, i use my ipod charger to charge my iphone sometimes via my computer , this has never happened. Im sure it could be possible to change the speaker, but very difficult, if you go to revision3 and watch systm like episode 3 they disassemble an iphone, and it doesnt look like much fun. Why dont you drop it and bring it in, does it still have warranty? hehe

    disclaimer: that was sarcasm, i do not recommend purposely dropping your iphone and trying to get a replacement...

  7. #7
    well, im going to the apple store tmrw. i sent my SN to jacobzking for him to check it. yeah . not blacklisted yet! the first genius was very suspisicous ( iwent to a apple store first and they said i needed orignial sim card)
    Last edited by yoitsme_1; 2007-10-04 at 06:01 AM.

  8. #8
    Quote Originally Posted by jacobzking View Post
    one of the phones that i unlocked had a similar problem, when it is on the dock, it seems to be ok, when you take it off "NO SIGNAL" or 1 or 2 bars if you're lucky. any ideas?
    i've just upgraded some aps and now this has happened to me.. no idea where or why. i've tried everything to sort, pertty much cannot use it unless its in the dock...!HELP

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •