Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Home Button Not Working, Can't Soft Reset

  1. #1
    Default Home Button Not Working, Can't Soft Reset
    Haven't been able to find any help on the forums regarding this. My home button isn't responding. It will work once in a while for a few seconds, but rarely other than that. Has anyone else had this problem? I can't reset because it won't recognize the home button as being pressed down. Everything else is working fine.

    Update: I tried restoring it to 1.0.2 and now I can't install jailbreak because I can't get it to the yellow triangle screen (home button still doesn't work) Need your help!!!
    Last edited by olsonc84; 2007-09-29 at 06:59 PM.

  2. #2
    Restore to 1.1.3 and after jailbreak it (restore to 1.1.1 jailbreak update)

    Hop it helps

    J
    ------------------------
    iPhone 1.1.3
    Jailbreak
    BL 4.6

  3. #3
    I had exactly same issue on the button. I brought this to apple store after restoring the phone with itunes. But the button was working again at the apple store. They won't be able to check this problem without the phone activation. Now, my iphone was escaped from the jail by ziphone 2.6b. The button is working, but I'm worrying when the problem is happen again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •