Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia question HELP!!

  1. #1
    Default Cydia question HELP!!
    Well I just installed push doctor per a recommendation I got to be able to fix my YouTube issue (keep getting "server is not correctly configured") it didn't work and on top of not working it installed like 36 other packages. I was stuck with a bun h of stuff I had no idea WTF it was so I began deleting them manually, when I uninstalled pushdoctor only pushdoctor deleted the rest stayed behind, now I feel sloppy lol wanted to know if there was a way to clean everything up neatly n start over again without having to re jailbreak. I don't mind deleting everything in Cydia and reinstalling... Help thanks!

  2. #2
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    If you don't want to re-jailbreak, then you'll have to delete them all manually. Do not use the complete restore option in the Settings menu. This will remove your jailbreak.

    If you want to avoid all the YouTube/push issues, it is highly recommended that you just use an old AT&T SIM (doesn't have to be active) to activate the phone, then afterward just unlock the phone and put in your real SIM. Like me, I just bought an unactivated AT&T SIM card off of Amazon for like 5 bucks and I use that to activate my phone; no YouTube or push issues for me!

  3. #3

  4. #4
    Quote Originally Posted by x98car View Post
    Did you use sn0wbreeze to jailbreak by any chance?
    I used limera1n... Funny thing is I had an at&t microsim at the time of my jailbreak....but had no idea how important it was to use for activation to avoid YouTube and push issues

  5. #5

  6. #6
    Quote Originally Posted by x98car View Post
    ultrasn0w is a unlock not a jailbreak.
    Sorry I realized that n was editing but was interrupted by a phone call

  7. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    No prob, you are probably going to have to restore and activate with your ATT sim for everything to work as it should.

    Just make sure you dont restore to regular 4.1 or you wont be able to unlock again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •