Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant install/update/remove using cydia

  1. #1
    iPhoneaholic marxus79's Avatar
    Join Date
    Nov 2010
    Location
    United Kingdom
    Posts
    335
    Thanks
    39
    Thanked 79 Times in 39 Posts

    Default Cant install/update/remove using cydia
    Hi guys, everytime itry to download update or remove apps using cydia before i can do one of those option cydia ask meto donwload the theme Elite pro Hd (36mb) and when i hit remove or update i get an modmyi error, does anybody know how to fix that?

    Thanks
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    That is your problem; Using piracy repo. (And yes that is your problem.)

    Talk about cracked apps/warez/piracy is not allowed. Neither are the repos or apps that allow them. You will not find help on MMi.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •