Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iBlacklist

  1. #1
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    Default iBlacklist
    I have used MCleaner for a couple years and now that ios4z is here MCleaner no longer works forcing me to buy iBlacklist.
    For the life of me I just can not figure out how to use this app.
    In MCleaner, you had an option to force all calls, sms etc to go directly to voice mail if they were not on you white list or contacts list.
    I have even added numbers and created a blacklist of numbers I know I want to block and go directly to voice mail, yet they continue to be able to call through and nothing ever ever shows up in the history in iBlacklist.
    What am I doing wrong?
    Has to be some setting or something I'm missing.
    Could someone post up screenies of their setup please?
    I downloaded the on line manual, but it is for an older version and no new one for this new version. Feeling dumb, help a gal out.........???

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    what portion of the setup do you want screenies for? it works fine for me on 4.1

  3. #3
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    I have imported my contacts, all I want it to do is,
    If your not in my contacts lists, it goes to voice mail. I can not believe I can't figure this out. Driven' me nuts.........
    I have about 6 numbers in a blacklist that I created from the old app I had. So I have 1 (one) black list of numbers I have imputed and
    1 (one) white list of every one that was imputed from my contacts on my devise.
    Hope that's clear enough. Sure would like it to work.
    I never ever see a call history either, even though numbers that I have manually imputed into a blacklist, still are able to call through and no block, no iBlacklist, no nada

    If you ain't in my contacts, goes to voice mail, how hard can it be, but here I am and cant figure it out.

  4. #4
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    did you just install it? if so did you reboot (not just respring) the device

  5. #5
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    Nah, I have rebooted 10-20 times since I installed iBlackList. This is since I updated to 4.01 and switched to iBlackList. Never ever got it to work.

  6. #6
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    do you have your whitelist marked active in the active list portion of setup

  7. #7
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    no clue at all, how should it be? You can be my hero Jeff.......lolz

  8. #8
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    like this -photo.png you get to it from here -photo-2-.png
    Last edited by j3st3r; 2010-11-10 at 06:55 AM.

  9. #9
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    Yup, mine looks just like that but I have a "address book" option as number as PO3

  10. #10
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    have you tried resetting the database? what about unistalling the app and reinstalling?

  11. The Following User Says Thank You to j3st3r For This Useful Post:

    Bo Troxell (2010-11-10)

  12. #11
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    I think that is my only option really, been battling on and for a couple weeks now and this one call sneaks through and it drive me nuts, so I play with the dang app and, no beano at all.
    So, delete and re-install it is, and cross my fingers. thx Jeff, we tried.

  13. #12
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    what version of iBlacklist are you using mine is 4.0-5

  14. #13
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    DItto. iBlacklist ver 4.0-5
    Registered Version I might add.

  15. #14
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    if you reinstall just the app try creating your whitelist from your contacts as you did before but do not create a blacklist, then go to active and make the whitelist P01, also what action do you have set for the whitelist? -photo-3-.png

  16. #15
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    Yup, just like that sir.

  17. #16
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    crap i don't know then, other than reinstalling i don't know, maybe someone else will be able to help

  18. #17
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    deleted it, re- booting now and an re-installing the dang thing now.

  19. #18
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    sorry i couldn't be more help

  20. #19
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    deleted, re-booted, re-installed. All old settings and lists came right back. Same as before. Yikes
    I give...................uncle.

    dang, and no reply when I emailed spectro either. bummer sure would like it to work.

    Got email from spectro today, I think I may have it figured out now, not 100% sure yet. Need a blocked number to come in to be sure.

    Nope, not working, have no clue what I could be doing wrong, has to be one of the many settings.
    Last edited by Bo Troxell; 2010-11-11 at 12:20 AM. Reason: Automerged Doublepost

  21. #20
    My iPhone is a Part of Me
    Join Date
    Feb 2010
    Location
    Austin, Tx
    Posts
    812
    Thanks
    60
    Thanked 34 Times in 32 Posts

    Mine was acting that too but then it just started working. No ryhme no reason

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •