Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS 4.1 MMS Fix

  1. #1
    Default iOS 4.1 MMS Fix
    I was on 4.0.1 and Tmobile MMS worked fine when I installed it through Cydia.

    Now I'm on 4.1 jailbreak with pwnagetool, I install the fix from Cydia for iOS4, and MMS is still not working on 4.1.

    Anyone have a MMS fix for iOS 4.1?

    Anyone?

    Bump...
    Last edited by nitrogen521; 2010-11-03 at 12:21 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    there are a couple of fix's here , just have to search for them...or maybe do it manually

  3. #3
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Did u already try this site to get ur TMO carrier settings:

    http://www.unlockit.co.nz/

  4. #4
    4.1 doesnt allow you to set your own APN - i've tried http://beta.leimobile.com/repo but its MIA. i've used unlockit.co.nz but it only gave me EDGE data no MMS. anyone know how i can set the APN any other way? like SSH in and modify some files or something? anything'd be great =]

  5. #5
    Default mms for 3gs on 4.1 bb 6.15 (tmobile)
    okay guys/gals this should work for your Iphone 3gs 4.1 on the newest bb. Also I tried a few sources on cydia and it didnt do it for me. Follow the instructions below and dont fat finger some numbers and letters.

    go to settings/general/network/cellular data now ***If i left a field blank, its because NOTHING goes there

    CELLULAR DATA

    APN:
    username:
    password:


    MMS

    APN: wap.voicestream.com
    Username:
    Password:
    MMSC:216.155.174.84/servlets/mms
    MMS proxy: 216.155.165.50:8080
    MMS Max Message Size:1048576
    MMS UA Prof URL:

    then hit the network tab at the top left hand corner, make sure your cellular data is switched to on... there you have it you should be able to receive and send pic and vids ...hope this helps

  6. The Following User Says Thank You to eghatch For This Useful Post:

    sat4me (2010-12-02)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •