Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I really need help.

  1. #1
    Default I really need help.
    Ok, So I have an iPhone 2G that was given to me by a friend, but before he gave it me he upgraded it to 4.1 which iirc isn't compatible with 2G.

    I'm trying to either Jailbreak or downgrade and then jailbreak, but everything I try is failing. I've tried shift+restore on iTunes, but gives me an error stating the firmware isn't compatible (I've downloaded and tried many 2G firmware) I've tried Quickpwn/RedSn0w/Sn0wbreeze etc. I'm running out of options and sadly aren't experienced enough to do this on my own.

    I really do need help guys, is it even possible for me to go back now?

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    This is a 2G? It's impossible to be on 4.1. It can't even go up to 4.0.

    I think you have a 3G and you're using the wrong firmware. Are you sure of what kind of phone you have?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •