Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unable to connect to network

  1. #1
    Default unable to connect to network
    i have 3 iphones, 2 iphone 3g and 1 iphone4
    at one time all of them connect to my home network, now only one iphone3g will connect.

    no setting changes and runing ios4.1, i have turned all security off and reset network connection on phone as well as resetting the router.
    i just get the message cant connect to network, i have searched but havent found an answer.

    anybody have a clue whats going on?

    nobody has ran into this issue before? i stopped by wifes work today and it connected fine to that network.
    Last edited by Lurkin; 2010-10-27 at 12:08 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Have you tried to power off and on the router? I had an old netgear router that would have that issue all the time. Ended up swapping for a linksys and it autoconnects great now.

  3. #3
    yea, i done all the normal things you would do. still no go.
    ok, after a hard reset of the router its all good again. had to take it back to factory specs.
    Last edited by Lurkin; 2010-10-27 at 01:34 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •