Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't send MMS

  1. #1
    Default Can't send MMS
    I had a iphone 3gs and I got the iphone 4 and this is where the problem is.I had problems with getting push notifications from restoring from a backup from my 3GS. So I did a fresh restore and I wanted my texts and pictures so I SSHed and backed up the library folder from the 3gs to my Iphone 4. First there was some permissions problems in the sms.db so I fixed it and now it works. Also there was an issue in saving pictures to the film roll and I did a chmod command and that fixed that. So I guess recently I just tried to send a picture text but it never sends out it gets to the very end but there's still a little bit. So I'm guessing it might be a permission issue but I don't know what the command is or where it is. Does anyone know a solution besides restoring to a blank phone? Thanks!

    **I fixed it after messing around with a lot of permissions. I'll leave the solution here so that incase someone else might need it. Make sure you set the /library/sms/parts folder settings to Group: Mobile : Owner: Mobile and that should fix it! If you have problems with sending/receiving text set the sms.db to mobile also.!**
    Last edited by steven5210; 2010-10-26 at 01:35 AM. Reason: Fixed

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •