Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apple Headphone's button no longer works

  1. #1
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Default Apple Headphone's button no longer works
    After the update to 4.1 the headphones that come in the box no longer work. I tried two pairs and when pressing the button to activate voice command nothing happens.

    They worked fine last night but found that today they did not work. Only thing new done to it is the upgrade from 4.0.1 to 4.1.

    Anyone else having this or is it just an odd thing to me?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  2. #2
    Green Apple
    Join Date
    Oct 2010
    Posts
    34
    Thanks
    8
    Thanked 3 Times in 1 Post
    You have to hold the headset button, until VC pops up, or the home button

  3. #3
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    Works fine on my 3GS. I click it once to play/pause music, or hold it to activate voice control.

    How did you upgrade? Pwnage? I used Pwnage..

    Sent from my iPhone using ModMyi

  4. #4
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    I know how to start VC. I am saying the button being held does nothing. I used pwnage tool.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •