Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube not working

  1. #1
    Default YouTube not working
    Like the title says. I jailbroke my 3GS 4.1 with limera1n and now the YouTube app isn't working what can I do.

  2. #2
    What exactly isnt it doing?

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    not news, moved

  4. #4
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    MuscleNerd tweeted 2 days ago that the cert used in PwnageTool for YouTube expired. I wonder if the limera1n jailbreak is using the same expired cert for YouTube.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  5. #5
    Go to cydia and add source cydia.pushfix.info then search youtube fix

  6. The Following User Says Thank You to DevouredDreams For This Useful Post:

    Arabprince (2010-10-23)

  7. #6
    Thank you

    It worked

    Please close and thank you.
    Last edited by Arabprince; 2010-10-23 at 03:56 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •