Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Settings and music crash

  1. #1
    Default Settings and music crash
    Device: iPod touch 2G 16GB MB Model
    Firmware: 4.1
    Jailbreak tool: redsn0w 0.9.6b1
    Computer OS: Windows 7 Ultimate 32 Bit

    My Problem
    Hi, I jailbroke 4.1 on my iPod touch with redsn0w since I found out that Limera1n and greenpois0n does not support it (yet?). I only enabled Battery percentage and install Cydia on the options (no multitasking or homescreen wallpapers). From Cydia, i installed SBSettings. I synced all of my apps from iTunes (about ~8GB apps). But sometimes settings will not launch and will just stay stuck and then crash. I free up memory and try again but still the same thing. I then Respring but the iPod touch gets frozen at the lockscreen and won't come out until I do a hard reset (Hold home + power until Apple logo comes) This also happens with the music app, but every other app (Mail, Weather, Notes, Safari etc) still works without crashing. It will continue to crash until I do a hard reset or turn the device on and then on again normally (the red slider appears) This is very annoying and has not happened to me before I jailbroke. I'm still not sure why it Is caused. At first I thought it was syncing but to check so didn't sync for the day but the same issue still occurred. I did charge using my charging dock that I bought.

    it seems this happens everytime I charge. To test it, I plugged my iPod touch into the Dock and then charged for 1 minute. After the minute, I disconnected my iPod touch and then tried to open settings or music. The issue occurrs. Haven't tried charging and syncing using my USB cable on my computer with iTunes.

    Edit:
    It tried charging with my PC, and the issues never occurred. It seems to only happen when i plug it into my dock. This has never happened before when i wasnt jailbroken


    Has anyone got any suggestions for me? Has anyone experianced this problem or anyother problem due to jailbreaking with redsn0w 0.9.6b1 on 4.1? Anyone know how to fix this issue? Thanks for your time

    -Turismo

    bump
    Last edited by Turismo; 2010-10-15 at 06:57 PM. Reason: Automerged Doublepost

  2. #2
    bump

    bump
    Last edited by Turismo; 2010-10-17 at 11:25 AM. Reason: Automerged Doublepost

  3. #3
    I've got the same issue. 16 gig MB iPod, crashes after charging on a dock. Safe mode crashes as well.

  4. The Following User Says Thank You to drk.hd For This Useful Post:

    Turismo (2010-10-28)

  5. #4
    yep,
    i bought a normal charger and tried to charge and the same thing happens. it only charges properly an still works when i charge using my pc. even with ituneshelper.exe disabled.
    This is most likely a bug in redns0w because before i jailbroke i could use my dock and charge without any issues, and i've had 2 different docks, and 1 charging plug and they all have the same issue so it cant be a problem with the dock,

    I would restore and jailbreak with greenpois0n rc4 but theirs no point now as 4.2 is just around the corner.

    can anyone else having the same issue please post here aswell?
    Last edited by Turismo; 2010-10-19 at 06:25 PM. Reason: Automerged Doublepost

  6. #5
    Yeah i hav the same prob except im itouch 3rd gen mc model. I synces with itunes 10 and now my music and video apps dont work. How to fix?

  7. #6
    Did you install appsync and download a free app first?

  8. #7

  9. #8
    Is this the first time you are restoring your jailbroken aps?

  10. #9
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    Quote Originally Posted by Turismo View Post
    I would restore and jailbreak with greenpois0n rc4 but theirs no point now as 4.2 is just around the corner.

    Well even then, it's important to have those crucial apps working.

    Redsn0w is buggy. Use Greenpois0n. I used it on my iPod Touch 2G MB and it works flawlessly.

    Sent from my iPhone using ModMyi

  11. The Following User Says Thank You to dotFIVE For This Useful Post:

    Turismo (2010-10-28)

  12. #10
    Umm well its working now... Thanks anyway

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •