Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard, iPhone 4, and 4.1 - Not working properly

  1. #1
    Default Winterboard, iPhone 4, and 4.1 - Not working properly
    The situation:

    Restored my phone, updated to 4.1, re-jailbroke using limera1n. Winterboard themes that I used to have, I redownloaded, and are no longer working the way they used to. Some themes are missing icons, some themes wallpapers aren't coming up anymore. The slider doesn't change for some... etc.

    Its a mess.

    Is this a winterboard issue with 4.1?

    ??????????
    Last edited by Ice0004; 2010-10-13 at 11:14 PM. Reason: Automerged Doublepost

  2. #2
    Green Apple
    Join Date
    Aug 2009
    Location
    Barrie, Canada
    Posts
    43
    Thanks
    8
    Thanked 4 Times in 4 Posts

    I've found that a lot of images now require ~iphone at the end of it...so something that used to be "[email protected]" is now "[email protected]~iphone.png". I'm not sure what's going on with it but hopefully we can get some official word soon! I know it doesn't help much but I thought I'd contribute the knowledge I have!

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yes themes haven't really been updated for 4.1 yet, just for 4.0.x. Some things don't work until you add what aesthetical said. Even then sometimes it doesn't work :/

    All we can do is wait for the pro themers to figure it out lol, cuz I sure don't have the knowledge to figure it out.

  4. #4
    would this possibly be fixed with a winterboard update?

    I've been having same issues, but almost none of my themes work, including some of the stock winterboard ones. I was about to restore and set up as new phone, but if it's not just me I guess I'll wait to see if there's a fix coming out.

  5. #5
    I'm having the same issues as well my video backgrounds stop whenever I open an app and go back to the springboard the won't run again until i respring as well as I cannot get the dock to change and I can't get the sliders or the dialer hopefully there will be a winterboard update...

  6. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I don't think winterboard is the issue. The themes have to have specific names for each item to be themed right. So it's the themes that need update.

  7. #7
    if this is the case, what resource should I look to for new names/extensions? I have a few themes that I've created for myself. Even for the premade themes that I use, I don't think counting on the uploaders to update their themes is going to give me good results. I'd rather just learn the new file names and correct everything myself.
    Thank you for your help.

  8. #8
    I switched my summerboard option to on now all my themes work try this.... It worked for me

  9. #9
    nah didn't work for me. my SMS custom colors still don't work, and my docked icons are still labeled. my lockscreen theme is also not working fully.

  10. #10
    What's Jailbreak?
    Join Date
    Oct 2010
    Location
    Arlington, TX
    Posts
    8
    Thanks
    1
    Thanked 4 Times in 4 Posts

    modmyi.com/forums/iPhone-4-new-skins-themes-launches

    I replied to your other post. The problem is the way the themes are set up. Check the link above for a few iPhone 4 compatible themes.

  11. The Following User Says Thank You to NiMexicatl For This Useful Post:

    fe_tech53 (2010-10-16)

  12. #11
    Default same problem
    I had "Unlock me" for 4.0 but i wanted limera1n or greenpo1son, for winterboard and 4.1, so i upgraded, and i couldn't do it with limera1n so i used greenpo1son
    but there are some good themes that you can use still like:
    killsign carbon Blue
    Killsign carbon Red
    Killsign carbon Black
    Killsign carbon Green,
    i am still trying to find some more themes that work, but even some HD themes don't work,

  13. #12
    Quote Originally Posted by cantfucious View Post
    nah didn't work for me. my SMS custom colors still don't work, and my docked icons are still labeled. my lockscreen theme is also not working fully.
    Exact same issues here. Can't wait for a fix. I miss my 3GS man....
    :[ Lost it in a car accident.

  14. #13
    any updates on winterboard? is it still having issues?

  15. #14
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Winterboard isn't having issues.

  16. #15
    How Would you guys rate the performance of winterboard with iPhone 4?
    i know that on iphone 3G performace with winterboard was super slowww
    does this happen with the 4? does it slows it down?

    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •