Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Theme Not 100%

  1. #1
    Default Cydia Theme Not 100%
    Good afternoon, hope all is well. I am having some issues,
    quick question, if anyone could please answer it i recently
    installed cydia, and installed winterboard going through
    themes, i came across Elite Pro and decided it was worth it
    so i purchased it, installed it, and respringed... The theme
    is working, but somethings are not themed... Like the dialer, messaging balloons (the background is black tho), so on and
    so on am I missing something, or forget a step. Any help would
    be greatly appreciated. Thank you

    After further and further research into this problem, like why my icons and wallpaper changed, but not the keyboard, the dialer, the slide bar, ect. It seems when I open winterboard, I never get a option for THEMES folders. I can goto "Select Themes" and it will put up a whole selection. But in a youtube video, it looks like this guy pulled up a different page. All I see on my winterboard when I first click it is, the main menu (Hide Winterboard, Debug Logging, Summberboard Mode, ect.) But I never seen a folder window where you only see themes as a hole.

    Sorry guys if im not making any sense... But im just trying to figure out why my theme i paid for isnt working like the videos/pictures... I tried to search for a "Keyboard" drill icon on cydia like a tweak, maybe i dident install.. I dont know, man im so clueless. please help
    Last edited by DKRTech; 2010-10-13 at 02:06 AM. Reason: Automerged Doublepost

  2. #2
    you might have the HD version (for iPT 4 and iPhone 4) on a non-HD phone (all others) or the other way around. Also, the select themes part should look something like what i posted (with mostly different text)
    Attached Thumbnails Attached Thumbnails -img_0122.png  
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No

  3. #3
    Ah, well i bought this phone like 3 weeks ago. Its an iphone 4, i used limera1n, installed cydia, saw the app Elite Pro and saw it way amazing, and purchased it. Everything installed. When I first installed the theme and I got an error that said something of cannot find host or connection, and completed with no download. I reopened cydia, went to Elite Pro, tried to reinstall (technically resuming for a 2 second first install) and it did finish downloading all 38mb or whatever, and i went to winterboard and installed it all,

    like such:


    This shows that winterboard has these checked on, but anything else below is... Just all elite stuff that came as a combo.


    This is my menu to show it works, and icons.




    But when you go to my chatroom, it looks like this:


    and nothing so far looks like this, as displayed:




    So their keypad looks like this, i wish mine did too



    I got this:


    on and on and on, and ill scroll down again to show what i've
    got selected, this is from New Dock down, to show remaining check marks to see if i made a mistake:



    I dont know if your catchin my drift, but i've got a iphone 4, im running 4.1 and this theme seems to be on other iphones. I have cydia installed, Winterboard, and got the SSDSettings, BossMods, and Lockinfo installed.

    I just dont know why i cant get anything to work, please help
    Last edited by DKRTech; 2010-10-13 at 03:36 AM.

  4. #4
    I think you have a non-HD version, meaning some things will work, but some won't

  5. #5
    is there a way i can tell?

  6. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    ^ yes, I agree. Do you have the Elite Pro HD? If the name is just Elite Pro, then that isn't the HD version.

    If you do have the HD version, try arranging everything in your winterboard that is a specific mod above the actual theme. Like put the dialed mod on top etc.

  7. #7
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    The names of the balloons and all the dialers have changed in 4.1. You'll have to ssh in to the phone and go to the themes folder and change the names of those images to match the new 4.1 names.

  8. #8
    I checked out the theme, it's not for iPhone 4

  9. #9
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    For instance the balloon images have changed from balloon_1.png to Balloon_1~iphone.png. So you'd have to change the image names in the theme to match the new 4.1 names.

  10. #10
    Thanks everyone for the help so far, the elite updated yesterday and added elite pro ios4 to the winterboard theme section. I also experimented uninstalling winterboard and reinstalling, changes the order in which themes were listed. Andni even installed HD themes and still got no dialpad theme, no slider bar or chat theme ect.

    So I think jkmonkey your method will work, sounds right. I understand what your telling me jkmonkey about adding iPhone at the end, but how do I access ssh? Do I need my pc, can I do it on my phone? Sorry in kinda new, but ssh is installed on my phone through cydia

  11. #11
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Download WinSCP on your computer. Download OpenSSH from Cydia.

    Follow this guide

    Windows Guide To Using WinSCP With iPhone

  12. The Following User Says Thank You to i.Annie For This Useful Post:

    DKRTech (2010-10-13)

  13. #12
    Thank you, I'll try when i get home

    tried adding ~iphone at the end like you said jkmonkey, it still isnt working.... man **** me, i cant get it to work and i already paid for it... i dont understand why its not working



    i clicked "rename" and added ~iphone
    am i doing something wrong...

    I renamed it, then respringed winterboard...
    Last edited by DKRTech; 2010-10-14 at 12:45 AM. Reason: Automerged Doublepost

  14. #13
    Quote Originally Posted by DKRTech View Post
    Thank you, I'll try when i get home

    tried adding ~iphone at the end like you said jkmonkey, it still isnt working.... man **** me, i cant get it to work and i already paid for it... i dont understand why its not working



    i clicked "rename" and added ~iphone
    am i doing something wrong...

    I renamed it, then respringed winterboard...
    You download the one for ios4 but for the 3GS you need to download the one for iPhone 4
    Instagram: zplit
    Twitter: zplit

  15. #14
    ahh typed slider iphone 4 on cydia and there are only like 4 themes

    got it to work, but there are absoutly no iphone 4 themes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •