Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i need help with my iphone

  1. #1
    Default i need help with my iphone
    my iphone is now 1.1.4 3.9 BL is there anyway to update it to 4.6 BL?
    or downgrade back to 1.1.1 or 1.1.2 or 1.1.3 ?
    i tried the ziphone it doesnt let me.


    if anyone can help please PM me.



    thanks

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by pdogg626 View Post
    my iphone is now 1.1.4 3.9 BL is there anyway to update it to 4.6 BL?
    or downgrade back to 1.1.1 or 1.1.2 or 1.1.3 ?
    i tried the ziphone it doesnt let me.

    if anyone can help please PM me.

    thanks

    Was your phone 3.9 OTB? If it was 4.6, and you downgraded to 3.9, you can't go back to 4.6 unless you used iPlus to do the downgrade.
    Get "iPod & iTunes for Dummies", it'll change your life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •