Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Movies not playing on my iPhone

  1. #1
    Default Movies not playing on my iPhone
    I can't seem to pinpoint what is wrong with my iPhone. recently it just won't play any movies on the iPod or through iFile. i have a iPhone 3GS on 4.1 jailbroken with sn0wbreeze. after Iron Man 2 came I converted and synced it to my iPhone and ever since then none of my movies will play. in the iPod it'll just load a black screen and then respring after awhile. in iFile it'll load to play and quit. any help would be appreciated. thanks.

  2. #2
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    is the movie the correct format? remove iron man and reboot he phone then see if the problem persists. if not, ther's something wrong with your encoding.

    however i dont see how a corrupt movie can respring your entire phone. i figure it would crash the ipod at most and dump you to home screen.
    60% of the time, it works every time.

  3. #3
    It may be corrupt and check see if it is mp4 and cd5 checksum

  4. #4
    Yea it's in the correct format. My movies use to play but after Iron Man 2 nothing plays now. I've even unsung the movies and tried other movies I have and nothing plays. It's weird cuz I tried the same thing on my iPhone 3G and it plays correctly. I'm thinking maybe it's the sn0wbreeze firmware for my 3GS. I just don't want to restore again since I just did to get to 4.1 and just organized everything. If worst comes to worst I'll just go without movies on my 3GS.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •