Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Could use some help...

  1. #1
    Default Could use some help...
    I've been a long time lurker of modmyi (actually way back when the site was at the other url) and everyone here has been super helpful. I forgot what my old account was so I had to open a new one.

    I'm having some serious issues that I need to get figured out with my 3g.

    This is the 3rd phone I've had since my original when they first came out, I've unlocked all of them with pwnage except for this one.

    When I got my 3g I had some issues unlocking it with pwnage because it had been updated to 3.1.2 so I eventually got it unlocked using Blackra1n.

    After unlocking I had no wifi, re-installed and unlocked again only to still have no wifi, so i've dealt with having no wifi on my phone since I got it and just used edge for data and mail etc. since 3g doesn't work on t-mobile.

    Yesterday I decided I had a little spare time and wanted to give my phone some attention and found there was a possible fix (besides the reset network settings) cause I already tried that and it doesn't work.

    I opened Cydia for the first time in ages and there were a bunch of updates, one of which was did I want to make my life easier... HELL YA I DO!

    Well... it didn't. Cydia now opens for a few seconds then crashes! I've seen there are some fixes for that problem too, but I need apps I don't have on my phone and with no wifi I'm pretty much screwed in that dept to.

    What I'd like to do is update my phone to 4.0 or 4.0.1 and hopefully get my wifi back in the process!

    Last night I downloaded redsn0w and backed up everything on my phone, I'm using mac's but I also have access to pc's if need be. I downloaded iPhone1,2_4.0_8A293_Restore.ipsw connected my phone and waited for it to show up in itunes, option clicked so that I could manually select the upgrade ipsw cause from what I've read 4.1 will screw me out of my carrier unlock. iTunes keeps giving me errors and won't install.


    So... wtf am I doing wrong here? The last thing I need is to brick my phone. Hopefully someone can shed some light on how to get my phone updated and get things working like they're supposed to!


    Iphone 3g

    Running version 3.1.2 (7d11)

    Modem firmware 05.11.07

    I'm not sure what baseband I'm currently using.

    Unlocked with Blackra1n at the moment...

    WiFi (dead)

    Cydia (dead)

    Please help!!!

    Thanks!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Location
    Lake Hiawatha, New Jersey
    Posts
    141
    Thanks
    3
    Thanked 12 Times in 7 Posts

    What error are you getting in iTunes ? What version of iTunes are you using ?

  3. #3
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Since you are jailbroke already you can load a custom firmware. Like snowbreeze for windows or pwnage tool for mac to create a custom IPSW at what ever firmware you like up to 4.1.0. while preserving your baseband so you can still unlock with ultrasn0w.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  4. #4
    One of my machines is on iTunes 10.0.1 the other is on 9.0.2

    I believe the error was 3007??? and the other said that it wasn't compatible with my device or some crap...

    I think the best thing is to wipe my phone out and start fresh somehow cause of the wifi issues from Blackra1n

  5. #5

  6. #6
    Redsn0w won't do me any good till I can update my phone to 4.0

  7. #7
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Quote Originally Posted by Captinsmooth View Post
    Since you are jailbroke already you can load a custom firmware. Like snowbreeze for windows or pwnage tool for mac to create a custom IPSW at what ever firmware you like up to 4.1.0. while preserving your baseband so you can still unlock with ultrasn0w.
    You are at 3.1.2 jailbroke with blackrain correct? If so use pwnage tool to create a custom jailbroke 4.0 or even 4.1 IPSW to install on to your phone.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  8. #8
    Correct... So I can just use pwnage to create and ipsw and install that. Do I need a specific iTunes or anything?

    Should I do 4.0 or 4.1? Does one run smoother than the other?

    Also do you think this will bring my wifi back?

  9. #9
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    4.1 is better on a 3G from what I hear. You probably need the latest iTunes and your firmware of choice.

  10. #10
    Sounds good, I'll give it a try... my biggest thing is getting rid of whatever blackra1n did to my phone cause that seems to be the cause of why I lost my wifi in the first place.

    Its weird pwnage says I need to update my iTunes to a version above 8.0 but I'm running 10... Kinda weird don't ya think?

  11. #11
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Pwnage tool 4.0 ?

  12. #12
    Yeah...

    Well I was able to use pwnage to update my phone to 4.0.1 but its not getting any service, I'm guessing I need to run ultrasn0w now to carrier unlock.

    Still not picking up the wifi in my house... Any ideas?

    Could blackra1n of screwed up my wifi for good?

    Should I redsn0w my phone now that I'm on 4.0.1 and then ultrasnow?
    Last edited by dgeee; 2010-09-30 at 04:29 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •