Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Mitime - FaceTime failed

  1. #21
    Btw- did pushfix (Great guy doing great work!) go on vacation? He's such a workaholic that I figured he never took weekends off.

  2. #22
    New activations of mitime don't work on 4.1, unless u activated mitime on 4.0.x and then updated to 4.1. Not sure about the number..when did u transfer it? And from what carrier?
    Last I checked pushfix was working on making email activation (like the iPod touch 4th gen) on the iPhone 4. That was just 2 days ago..he probably just stop coming on twitter because of all the repeated questions lol it's hard to get in touch with him..for every 7 msgs I send I get one back lol
    Last edited by Waleed786; 2010-10-18 at 05:10 AM.

  3. #23
    Thanks for the reply-

    That is precisely what I did.
    (1) I activated on 4.0.1 and it worked great for several weeks. (2) Next I upgraded (via tinyumbrella) to 4.1 and it stopped working I suppose b/c I was using the first version of MiTime while on 4.0.1- (v1.0?)
    (3) So I then downgraded to 4.0.2 and reinstalled Mitime and even though it said everything was working ok and that a firmware change is ok- it doesn't work. I just get "Facetime Failed" right when I place the FT call. I have since upgraded to 4.1 and MiTime says everything is cool but I only receive "Facetime Failed"

    On the other phone (formerly on AT&T w/ same number) - I can't even get past the compatibility test - though push and all else are working fine. I'm going to keep this one on 4.0.2 until everything is resolved.

    This stuff is confusing at this level- I can only imagine the nightmare it must be at the "low level"s.

  4. #24
    I think u might need to have pushfix reset ur activation for the first iPhone, because upgraded to 4.1 while on the old version might have messed it up. U could get a new SIM and then try (keeping the same number) but then u would have to pay the $7.99 again. For the second one, I have no idea lol maybe it's not possible with ported numbers because the FaceTime server will see it as an AT&T number. Try activating it with mitime uninstalled (using AT&T's carrier bundle or changing the plist so it uses the AT&T activation number instead of the long-distance 447 number

  5. #25
    I have tried everything- cellular data off/on, reset networks, reinstalled Cydia apps, activated first when on 4.0.2 before I jailbroke with PwnageTool, install tmobile mms fix, ect.. I get Facetime failed every time no matter what I tried also now I lost my cellular data settings menu.
    I need a fix that works... any suggestions?

  6. #26
    Hey I used mitime and it also say it's activated but it fAils everytime I try to call someone on ft what were the steps u did??

  7. #27
    The only confirmed fix I found was to get a new SIM (u can keep ur number of course, just transfer it to a new SIM) and pay for a new activation (after disabling ur current activation, pushfix will give u a $7 refund).

    U can try to mess around with other methods, I managed to get it working for a few days then it went bad, after I changed SIM's, it's been working fine for about a month so far.

    But once again, make sure u have the same problem as me. It could be something as simple as fixing ur push notifications, or a conflicting app.

  8. #28
    how did you fixed it?
    For the Facetime failed error.

  9. #29
    Can someone please help me i tried to do this yesterday and when i press test it never sent the sms so i stupidly tried it 5 more times and ran out of credits or attempts then i read on the twitter that the guy ran out of txt and he will have it running tomorrow morning now im screwed cos im out. Is there a way to buy more or smt?

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •