Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard Respring

  1. #1
    Default Winterboard Respring
    I have noticed recently that when I activate or deactivate a theme using Winterboard and then respring, my iPhone 3Gs (iOS4) takes up to a minute or more to respring. However, if I simpy respring using SBSettings, it takes about 15 seconds.

    This just started and was not happening prior to a day or two ago.

    I have already tried reinstalling Winterboard with no change. I also removed an recent apps/themes but still no change.

    Anyone else experience this or have a fix?

    Thanks in advance!

  2. #2
    It's a little long but is it really a big deal? Also check your settings in winterboard are ok and also maybe the Theme is old.


    Sent from my iPhone using ModMyi

  3. #3
    It is not that big of a deal but the other problem I was having was that activating Notified Pro using Activator would also freeze my phone and respring which would take forever.

    I managed to track down the cause of the long Winterboard respring. I had recently updated Activator so I uninstalled that which also uninstalled SBSetting and Backgrounder. Problem was fixed. So I reinstalled one at a time and it was backgrounder that was causing it. Not sure if it is problem with a combination of the apps. Still need to do more testing. And have not yet reinstalled Notified Pro to see if that issue was fixed too.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •